Ho finalmente avuto modo di installare,configurare e provare il nuovo sistema Orbi della Netgear.

Orbi RBK43

L'installazione è avvenuta in un appartamento disposto su due piani per circa 250 mq. di superficie.

Ho scelto il sistema Orbi RBK43 composto da un router + due satelliti:

- il router posizionato vicino al router ADSL Telecom al piano inferiore nella parte sinistra dell'appartamento

- un satellite nel salone sempre al piano inferiore nel lato destro dell'appartamento

- un satellite al piano superiore posizionato più o meno a centro 

L'installazione non è stata semplicissima,al contrario di quanto dicono le istruzioni. E' possibile utilizzare due modi per effettuare il setup : 

- con una app da installare sullo smartphone

- collegando un PC al sistema Orbi

Ho provato con la App,che mi sembrava la cosa più semplice. Ho collegato il router sulla porta Wan (quella gialla) con un cavo LAN proveniente dal router Telecom e i due satelliti nelle posizioni scelte. Ho acceso gli apparati e,dopo alcuni minuti, i due satelliti si sono colorati di blu (la parte alta) a significare che il collegamento con la base era perfetto. Ho avviato la App, ma ha rilevato un solo satellite. La configurazione internet è stata automatica, ma non riuscivo a navigare utilizzando il mio smartphone.

Collego il notebook al router Orbi. Rieseguo la configurazione iniziale:

- trova internet, un satellite solamente, ma mi propone di finire ugualmente la configurazione (cosa che con la App non era successa).

Ora riesco a navigare.Ma un satellite non funziona !!! Riprendo i due satelliti e li porto nella stessa stanza del router. Nulla!!

Resetto ,utilizzando l'apposito tastino di reset, posto dientro ogni apparato e rieseguo la configurazione.

Funziona !!!!!! Tutte e due i satelliti sono rilevati. Riposizioni tutto al loro posto. Mi ricollego con il PC e........ aggiornamento firmware disponibile per tutti gli apparati. Lo eseguo. Al riavvio........ tutto come prima.Stavolta i due satelliti non vengono rilevati. Resetto. Tutto torna a funzionare.

I due satelliti sono di colore blu e riescono a coprire perfettamente tutta la casa. Segnala 90/100% ovunque.

Download : 16/17 Mbps 

 Considerando che la linea è 20 Mbps collegandomi diretto con il cavo al router Telecom, direi che va bene.

Putroppo non è un prodotto economico. Parliamo di circa 500 euro,ma il risultato è stato ottimo.

Precedentemente erano installati dei powerline, ma spesso si bloccavano ed il segnale era sempre abbastanza basso.

Orbi OK !!!!!!!!